Author Topic: Interface Problem  (Read 2459 times)

batodan1911

  • Newbie
  • *
  • Posts: 42
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #15 on: February 12, 2020, 09:40:16 AM »
ipac2 cost much more then the 0 delay kit

im still didnt find a way to fix my 0 delay to work normally

Pieter Hulshoff

  • Administrator
  • Hero Member
  • *****
  • Posts: 1273
  • Karma: +27/-1
    • View Profile
    • Towel 42
Re: Interface Problem
« Reply #16 on: February 12, 2020, 04:37:36 PM »
I'm still waiting for my controller; as soon as I have it I'll look into this matter.

procyon

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #17 on: February 12, 2020, 09:31:01 PM »
ipac2 cost much more then the 0 delay kit

You get what you pay for.  Zero delay encoder are junk.

Charly_2005

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #18 on: February 19, 2020, 06:01:39 PM »
I agree to pay for quality, but in my case it was already installed in the bartop and I had no problem except for the RetroFE interface. As I cannot compare devices I will wait for Pieter to test the zero controller and can give a final conclusion. I am interested to know if there are differences because I do not think it is excessive to pay 40 euros for Ipac2.

batodan1911

  • Newbie
  • *
  • Posts: 42
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #19 on: February 23, 2020, 05:59:39 AM »
peter is always saving the day :)

cmundy79

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #20 on: February 27, 2020, 09:49:03 PM »
Thanks for looking into this I too am also having this issue. Not only does it affect scrolling left and right but if you have joy buttons assigned to move up and down the list by letters it will do the same.

Pieter Hulshoff

  • Administrator
  • Hero Member
  • *****
  • Posts: 1273
  • Karma: +27/-1
    • View Profile
    • Towel 42
Re: Interface Problem
« Reply #21 on: February 28, 2020, 08:12:56 AM »
With a little luck the controller will be sent to me this weekend, so hopefully I can have a look next week.

Charly_2005

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #22 on: February 28, 2020, 09:13:17 AM »
Great. This answer will help many people.

cmundy79

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #23 on: February 28, 2020, 10:51:17 AM »
Thank you very much!

Pieter Hulshoff

  • Administrator
  • Hero Member
  • *****
  • Posts: 1273
  • Karma: +27/-1
    • View Profile
    • Towel 42
Re: Interface Problem
« Reply #24 on: March 01, 2020, 12:21:53 PM »
Ok, I have received the controller, and can reproduce the problem. I will have a look this week to see if I can fix the issue. It looks like the zero delay board doesn't always send the release control to the computer, and RetroFE only reacts to transactions, not status of the keys, so since it does not receive the key release it assumes the key is still pressed.

cmundy79

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #25 on: March 02, 2020, 03:30:22 PM »
Thank you very much for looking into this. Thatís very interesting and makes sense. I look forward to the fix and again thank you very much!

batodan1911

  • Newbie
  • *
  • Posts: 42
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #26 on: March 05, 2020, 01:01:22 PM »
Ok, I have received the controller, and can reproduce the problem. I will have a look this week to see if I can fix the issue. It looks like the zero delay board doesn't always send the release control to the computer, and RetroFE only reacts to transactions, not status of the keys, so since it does not receive the key release it assumes the key is still pressed.
man you are amazing everyone in coinop try to figure it out and you just did

cmundy79

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #27 on: March 05, 2020, 03:29:19 PM »
Ok, I have received the controller, and can reproduce the problem. I will have a look this week to see if I can fix the issue. It looks like the zero delay board doesn't always send the release control to the computer, and RetroFE only reacts to transactions, not status of the keys, so since it does not receive the key release it assumes the key is still pressed.
man you are amazing everyone in coinop try to figure it out and you just did

I agree, yes he is :)

ger

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Interface Problem
« Reply #28 on: March 06, 2020, 12:35:06 AM »
He is great

BritneysPAIRS

  • Newbie
  • *
  • Posts: 27
  • Karma: +2/-4
    • View Profile
Re: Interface Problem
« Reply #29 on: March 06, 2020, 08:51:10 AM »
 :) wonder who in coinops was trying to figure this out....8t would be great fix for sure
« Last Edit: March 06, 2020, 09:00:19 AM by BritneysPAIRS »