Author Topic: Stuck on "Favorites"  (Read 3352 times)

StoningtonQB

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +0/-0
    • View Profile
Stuck on "Favorites"
« on: September 03, 2017, 08:42:25 PM »
Help! I went into my Arcade (MAME) system today and it shows "Favorites" instead of "All Games" and I never changed anything. How do I get rid of this nuisance?

Pieter Hulshoff

  • Administrator
  • Hero Member
  • *****
  • Posts: 1534
  • Karma: +46/-14
    • View Profile
    • Towel 42
Re: Stuck on "Favorites"
« Reply #1 on: September 03, 2017, 08:44:09 PM »
There's an autoFavorites setting in settings.conf that will make RetroFE automatically switch to the favorites playlist if it exists.

Sent from my SM-G920F using Tapatalk


StoningtonQB

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +0/-0
    • View Profile
Re: Stuck on "Favorites"
« Reply #2 on: September 03, 2017, 08:48:41 PM »
I have attached my settings. I have not done anything with this folder in quite some time. All of a sudden this is happening but if I pull MAME games from other collections they show up just fine. Is there a line I can add to disable this?

StoningtonQB

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +0/-0
    • View Profile
Re: Stuck on "Favorites"
« Reply #3 on: September 03, 2017, 08:52:10 PM »
I found it. The settings.conf in the root directory. Thanks for the help.

Pieter Hulshoff

  • Administrator
  • Hero Member
  • *****
  • Posts: 1534
  • Karma: +46/-14
    • View Profile
    • Towel 42
Re: Stuck on "Favorites"
« Reply #4 on: September 03, 2017, 08:53:06 PM »
It's a global setting; not a collection setting. My guess is you accidentally added a game to the favorites playlist, and your autoFavorites setting is making RetroFE automatically switch to that playlist. You can change the setting or just delete the playlist.

Sent from my SM-G920F using Tapatalk